Dragon
老朱股票配资老朱股票配资  2020-11-09 11:44 股票配资首页 隐藏边栏  0 
文章评分 0 次,平均分 0.0

通达信指标:空中加油主副图。老朱配资平台【www.zhufeixing.com】是一家专业的股票配资正规实盘公司,一家专业的股票配资正规合法的平台,企业注册,公安备案,专业从事炒股配资以及配资资讯门户网站,提供网上在线股票配资免费申请开户,拥有众多的理财金融产品,做您信赖的股票配资门户网站!"


通达信指标:空中加油主副图

MA5:MA(CLOSE,5),linethick1;

通达信指标:空中加油主副图 配资平台

MA10:MA(CLOSE,10),linethick1;

MA20:MA(CLOSE,20),linethick2;

MA30:MA(CLOSE,30),linethick1;

MA250:MA(CLOSE,250),COLORff3399,linethick3;

N1:=BARSLAST(CROSS(MA5,MA10));

N2:=BARSLAST(CROSS(MA10,MA5));

多:=IF(N1

空:=IF(N2

QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) 

AND MA30>REF(MA30,1);

启动:=多*QSXS,COLORRED,LINETHICK0;

跑道:=空*QSXS,COLORFFFF00,LINETHICK0;

HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;

航空飞机:=HKFJ*多,COLORFF00FF,LINETHICK2;

HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;

高度:=(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;

空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;

N3:=BARSLAST(空中加油)+1;

K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;

JXGD1:=K5>REF(K5,1) AND REF(K5,1)

JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)

加速远航:FILTER((JXGD1 OR JXGD2) 

AND C>MA5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;

N4:=BARSLAST(加速远航);

{以下设置主图显示方式}

STICKLINE(空中加油,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FF00;

STICKLINE(空中加油,L,H,1,1),COLOR00FF00;

STICKLINE(加速远航,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FFFF;

STICKLINE(加速远航,L,H,1,1),COLOR00FFFF;

STICKLINE(N4>0 AND N4

DRAWTEXT(加速远航,L,'加▲速'),COLOR00FFFF;

DRAWTEXT(航空飞机,MA30,'○'),COLORFFFFFF;

DRAWTEXT(空中加油,MA30,'□'),COLOR00FF00;

 

 

 

{空中加油副图}

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA250:=MA(CLOSE,250),COLORRED;

N1:=BARSLAST(CROSS(MA5,MA10));

N2:=BARSLAST(CROSS(MA10,MA5));

多:=IF(N1

空:=IF(N2

QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) 

AND MA30>REF(MA30,1);

启动:多*QSXS,COLORRED,LINETHICK0;

跑道:空*QSXS,COLORFFFF00,LINETHICK0;

HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;

航空飞机:HKFJ*多,COLORFF00FF,LINETHICK2;

HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;

高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;

空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;

N3:=BARSLAST(空中加油)+1;

K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;

JXGD1:=K5>REF(K5,1) AND REF(K5,1)

JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)

加速远航:FILTER((JXGD1 OR JXGD2)

AND C>MA5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;

N4:=BARSLAST(加速远航);

{以下设置副图显示方式}

STICKLINE(空中加油,0,启动/10+1,4,1),COLOR00FF00;

STICKLINE(N4>0 AND N4

DRAWTEXT(加速远航,启动,'▲'),COLOR00FFFF;

{指标使用方法:

1、启动跑道可关注,航空飞机安全行;空中加油等买票,加速远航好收益!

文章来源于互联网:通达信指标:空中加油主副图。如果您想要浏览更多相关文章,欢迎收藏本站。老朱股票配资平台虽然不乏优秀之作,但仅作为投资参考,希望对各位投资者有所帮助,感恩!

本文为原创文章,版权归所有,欢迎分享本文,转载请保留出处!

老朱股票配资
老朱股票配资 关注:0    粉丝:0
老朱配资平台是一家专业的股票配资正规实盘公司,一家专业的股票配资正规合法的平台,企业注册,公安备案,专业从事炒股配资以及配资资讯门户网站,提供网上在线股票配资免费申请开户,拥有众多的理财金融产品,做您信赖的股票配资门户网站!
扫一扫二维码分享