Dragon
老朱股票配资老朱股票配资  2020-11-08 19:44 股票配资首页 隐藏边栏  1 
文章评分 0 次,平均分 0.0

股票公式:大智慧的WHK攀登图。老朱配资平台【www.zhufeixing.com】是一家专业的股票配资正规实盘公司,一家专业的股票配资正规合法的平台,企业注册,公安备案,专业从事炒股配资以及配资资讯门户网站,提供网上在线股票配资免费申请开户,拥有众多的理财金融产品,做您信赖的股票配资门户网站!"


股票公式:大智慧的

 

在所有的攀登图中大智慧的最好 (大智慧、分析家(5.0)、飞狐都能用)

股票公式:大智慧的WHK攀登图 配资技巧

只要改五句大智慧、分析家、飞狐都能用

 

下面重是经改过的贴:。

 

{n=1,100,27}

盘:=CAPITAL/1000000;

益:=FINANCE(33);

资:=FINANCE(34);

换手:=VOL/CAPITAL;

长阳:=(WINNER(C)-WINNER(O))>=0.15 and 换手

缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),stick,Color6EA4FF,linethick2;

VAR1:=(C-ref(c,1))/ref(c,1);

VAR2:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1);

个股:=ema(SUM(VAR1,20),5);

[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]:=ema(SUM(VAR2,20),5);

领涨:=(个股-[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url])>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中线趋势:=3*Var4-2*Var5;

中线趋势升:=(中线趋势-ref(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick4;

领涨[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,n);

VAR8:=HHV(H,n);

攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50;

金山:=EMA(0.618*REF(攀登,1)+0.382*攀登,3);

STICKLINE(攀登>金山 AND 攀登>=ref(攀登,1),攀登+5,金山-1,3.5,0),COLORRED,linethick2;

STICKLINE(攀登>金山 AND 攀登

STICKLINE(攀登>=金山,金山,金山,3.5,0),COLORyellow,linethick2;

STICKLINE(攀登

STICKLINE(领涨[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]=4,攀登+6,金山-1,4,0),colorff99ff;

强弱界:0,colorffff00;

STICKLINE(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 ,金山-3,金山-7,4,0),color64A0E6 ;

运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山

起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),colorFF9999,linethick1;

DRAWTEXT(起攀=8,金山,'起攀'),COLORWHITE;

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

准备:STICKLINE(乖离=-12,-6,0,6,1 ),COLOR33ffcc;

抄底一:IF(乖离=-18,-12,0),COLOR33cccc,stick;

STICKLINE(乖离=-18,-12,0,6,0) ,COLOR33cccc;

抄底二:IF(乖离

STICKLINE(乖离

必抄底:IF(起攀=8 AND COUNT(乖离=1,10,0),linethick0,colorred;

STICKLINE(必抄底=10,10,0,10,1),colorred;

DRAWTEXT(必抄底=10,10,'←必抄底'),colorred;

 

 

WHK捕捉强势(大智慧、分析家(5.0)、飞狐都能用)

 

资:=FINANCE(34);

利:=FINANCE(33);

公:=FINANCE(18);

未:=FINANCE(32);

STICKLINE(资+利+公>C ,1,1.005,4,0),color3366aa,linethick3;

STICKLINE(资>C,1,1.01,4,0),color0033aa,linethick3;

ZJ:=(C+c+l+h)/4;

ZJ5:=MA(ZJ,5);

Var1:=ZJ5/MA(C,20);

Var2:=ZJ5/MA(C,50);

A:=MA(c,5)>ref(MA(c,5),1);

B:=MA(C,10)>=ref(MA(C,10),1);

先遣多头:IF(Var1>1.02,1.03,Var1),coloryellow;

多头进攻:STICKLINE( 先遣多头>1.019 AND A,先遣多头,先遣多头,4,0),colorred,linethick3;

后援:IF(Var2>1,1,Var2),colorcccc00;

强攻:STICKLINE(后援=1 AND B ,1,1,4,0),colorffff00,linethick3;

VAR3:= REF(MA(ZJ,5),1);

A1:=SMA(MAX(C-VAR3,0),9,1)/SMA(ABS(C-VAR3),9,1)*100;

B1:=100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));

初显黄珠试买:STICKLINE(A1-B1>0 ,1.05,1.04,4,0),coloryellow;

KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);

AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;

抄底:IF(AAA AND REF(C,1)

DRAWTEXT(抄底=0.95,0.94,'←抄底'),coloryellow;

多方:=eMA(WINNER(C)*70,2);

空方:=eMA((WINNER(C*1.1)-WINNER(C*0.9))*70,2);

初显红珠追强:STICKLINE(多方>空方 AND 后援=1 AND B,1.07,1.06,4,0),colorred;

捕捉:IF(多方>空方 AND 后援=1 AND B AND COUNT(多方>空方 AND 后援=1 AND B,5)=1,1.03,1),colorffff00;

DRAWTEXT(捕捉=1.03,1.02,'←捕捉'),coloryellow;

Var6:=MA(ZJ,27);

Var7:=(ZJ-Var6)/Var6;

E:=MA(Var7,2);

F:=BARSLAST(CROSS(-0.1,E)=1);

G:=E3;

超跌:STICKLINE(G,0.99,1,4,0),COLOR33ccff;

STICKLINE(Var2

STICKLINE(Var2

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

STICKLINE(乖离=-12,0.995,1,4,0),COLOR33ccff;

STICKLINE(乖离=-18,0.985,1,4,0),COLOR33ccff;

STICKLINE(乖离

 

 

用大智慧的朋友们,用这个试试:

 

{n=1,100,27}

盘:=CAPITAL/1000000,linethick0,colorff9933;

益:=FINANCE(33),linethick0,colorff9933;

资:=FINANCE(34),linethick0,colorff9933;

换手:=VOL/CAPITAL;

长阳:=(WINNER(C)-WINNER(O))>=0.15 and 换手

缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),stick,Color6EA4FF,linethick2;

 

 

VAR1:=(C-ref(c,1))/ref(c,1);

VAR2:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1);

个股:=ema(SUM(VAR1,20),5);

[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]:=ema(SUM(VAR2,20),5);

领涨:=(个股-[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url])>=0;

 

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中线趋势:=3*Var4-2*Var5;

中线趋势升:=(中线趋势-ref(中线趋势,1))>=0;

 

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick3;

领涨[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

 

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,n);

VAR8:=HHV(H,n);

攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;

金山:EMA(0.618*REF(攀登,1)+0.382*攀登,3),colorffff00,linethick2;

STICKLINE(攀登>金山 AND 攀登>=ref(攀登,1),攀登+0.5,攀登-0.5,4,0),COLORRED,linethick2;

STICKLINE(攀登>金山 AND 攀登

STICKLINE(攀登>=金山,金山+0.5,金山-0.5,4,0),COLORyellow,linethick2;

STICKLINE(领涨[url=www.macd.cn/result.php?sn=大盘][color=blue][u]大盘[/u][/color][/url]=4,攀登,金山,6,0),colorff99ff;

 

强弱界:0,colorffff00;

DRAWICON(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升,金山,1);

运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山

起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),colorFF9999,linethick1;

DRAWTEXT(起攀=8,金山,'←起攀'),colorFF9999;

 

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

准备:STICKLINE(乖离=-12,-6,0,6,1 ),COLOR33ffcc;

抄底一:IF(乖离=-18,-12,0),COLOR33cccc,stick;

STICKLINE(乖离=-18,-12,0,6,0) ,COLOR33cccc;

抄底二:IF(乖离

STICKLINE(乖离

必抄底:IF(起攀=8 AND COUNT(乖离=1,10,0),linethick0,colorred;

STICKLINE(必抄底=10,10,0,10,1),colorred;

DRAWTEXT(必抄底=10,10,'←必抄底'),colorred;

文章来源于互联网:股票公式:大智慧的WHK攀登图。如果您想要浏览更多相关文章,欢迎收藏本站。老朱股票配资平台虽然不乏优秀之作,但仅作为投资参考,希望对各位投资者有所帮助,感恩!

本文为原创文章,版权归所有,欢迎分享本文,转载请保留出处!

老朱股票配资
老朱股票配资 关注:0    粉丝:0
老朱配资平台是一家专业的股票配资正规实盘公司,一家专业的股票配资正规合法的平台,企业注册,公安备案,专业从事炒股配资以及配资资讯门户网站,提供网上在线股票配资免费申请开户,拥有众多的理财金融产品,做您信赖的股票配资门户网站!
扫一扫二维码分享